Changes between Version 4 and Version 5 of ProjectPlanPlugin/DotCompatibility


Ignore:
Timestamp:
Feb 25, 2010, 8:48:11 PM (5 years ago)
Author:
makadev
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ProjectPlanPlugin/DotCompatibility

    v4 v5  
    55|| major release || works || specific tested version || limitations ||
    66|| 2.26 || YES || {{{dot - graphviz version 2.26.3}}} (Windows) || -- ||
    7 || 2.26 || no || {{{dot - graphviz version 2.26.0}}} (Linux) ,,*1,, || -- ||
     7|| 2.26 || no || {{{dot - graphviz version 2.26.3}}} (Linux) ,,1.,, || -- ||
     8|| 2.26 || no || {{{dot - graphviz version 2.26.0}}} (Linux) ,,1.,, || -- ||
    89|| 2.24 || YES || {{{dot - graphviz version 2.24.0}}} (Linux) || -- ||
    910|| 2.20 || YES || {{{dot - graphviz version 2.20.2}}} (Linux)[[BR]]{{{dot - graphviz version 2.20.3}}} (Windows) || several warnings ||
    1011|| 2.6  || no  || {{{dot version 2.6}}} (Linux) || ||
    1112
    12   *1 expects layout engine string as first parameter, ''dot -Kdot ...'' does nothing but ''dot dot ...'' works fine
     13  1. expects layout engine string as first parameter, ''dot -Kdot ...'' does nothing but ''dot dot ...'' works fine -- #6728
    1314
    1415You have checked another version? [http://trac-hacks.org/newticket?component=ProjectPlanPlugin Let us know], while creating a [http://trac-hacks.org/newticket?component=ProjectPlanPlugin new ticket].
     16