Changes between Version 6 and Version 7 of ProjectPlanPlugin/DotCompatibility


Ignore:
Timestamp:
May 13, 2013, 6:12:21 AM (20 months ago)
Author:
makadev
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ProjectPlanPlugin/DotCompatibility

    v6 v7  
    44
    55|| major release || works || specific tested version || limitations ||
     6|| 2.28 || YES || {{{dot - graphviz version 2.28.0}}} (Linux) ,,1.,, || -- ||
    67|| 2.26 || YES || {{{dot - graphviz version 2.26.3}}} (Windows) || -- ||
    78|| 2.26 || no || {{{dot - graphviz version 2.26.3}}} (Linux) ,,1.,, ,,2.,, || -- ||
     
    1112|| 2.6  || no  || {{{dot version 2.6}}} (Linux) || ||
    1213
    13   1. expects layout engine string as first parameter, ''dot -Kdot ...'' does nothing but ''dot dot ...'' works fine -- #6728
     14  1. expects layout engine string as first parameter, ''dot -Kdot ...'' does nothing but ''dot dot ...'' (enable dotfixfparm in General Settings->Renderer) works fine -- #6728
    1415  2. #10045
    1516