Changes between Version 18 and Version 19 of ProjectPlanPlugin


Ignore:
Timestamp:
Feb 16, 2010 3:04:14 PM (4 years ago)
Author:
anbo
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ProjectPlanPlugin

    v18 v19  
    167167[wiki:ProjectPlanPlugin_devel Development] 
    168168 
     169== Known Incompatibilities == 
     170 
     171The plugin (in particular {{{macroid=1}}} and {{{macroid=2}}}) does not work with old version version of graphviz/dot, e.g. {{{dot version 2.6 (Fri Jun 16 16:00:18 UTC 2006)}}}. 
     172Please update to a newer version of graphviz, e.g. {{{dot - Graphviz version 2.20.2 (Wed Jan 27 16:49:48 UTC 2010)}}}. 
     173To check the version type {{{graphviz -V}}}. 
     174An [wiki:ProjectPlanPlugin/DotCompatibility overview of tested graphviz versions] is shown [wiki:ProjectPlanPlugin/DotCompatibility here]. 
     175 
    169176== Bugs/Feature Requests ==  
    170177 
     
    173180 
    174181If you have any issues, create a  
    175 [http://trac-hacks.org/newticket?component=ProjectPlanPlugin&owner=makadev new ticket]. 
     182[http://trac-hacks.org/newticket?component=ProjectPlanPlugin&owner=anbo new ticket]. 
    176183 
    177184== Download ==