Changes between Version 3 and Version 4 of SensitiveTicketsPlugin


Ignore:
Timestamp:
Feb 12, 2009, 11:00:12 PM (6 years ago)
Author:
sbenthall
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • SensitiveTicketsPlugin

    v3 v4  
    88
    99It is based on the example [http://svn.edgewall.com/repos/trac/trunk/sample-plugins/permissions/vulnerability_tickets.py  vulnerability_tickets.py] but uses a checkbox instead of text in the summary or keywords to mark a ticket as sensitive.
     10
     11Note that to use this plugin you will have to edit your trac.ini file to use the new SenstiveTicketsPolicy permission policy, e.g.:
     12
     13    {{{
     14    [trac]
     15    permission_policies = SensitiveTicketsPolicy, DefaultPermissionPolicy, LegacyAttachmentPolicy
     16    }}}
    1017
    1118== Bugs/Feature Requests ==