Changes between Version 65 and Version 66 of TestManagerForTracPlugin


Ignore:
Timestamp:
Apr 5, 2011 10:14:58 AM (3 years ago)
Author:
seccanj
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • TestManagerForTracPlugin

    v65 v66  
    363363You can bookmark the URL named "Static URL" at the bottom of the page in order to go directly with the current selected filtering criteria. 
    364364 
    365 '''Note:''' You will need internet connection to be able to display this charts, since it leverages Yahoo remote charting services. 
     365'''Note:''' You will need internet connection from your client machine to be able to display this charts, since it leverages Yahoo remote charting services. 
    366366 
    367367[[BR]] 
     
    426426Both '''Trac 0.11 and 0.12 are supported''', and also both '''Python 2.5 and 2.6'''. 
    427427 
     428There are '''known issues on Trac 0.11 with MySQL and PosgreSQL''', caused by lack of Trac support to the "int64" database column type. 
     429If you plan to work with MySQL or PosgreSQL '''you will need to run Trac 0.12.''' 
     430 
    428431The plugin can be installed as usual, from the Trac administration panel, and requires a database upgrade. 
    429432