Changes between Version 81 and Version 82 of TestManagerForTracPlugin


Ignore:
Timestamp:
Oct 23, 2011 6:27:33 PM (3 years ago)
Author:
seccanj
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • TestManagerForTracPlugin

    v81 v82  
    77'''Follow this [wiki:TestManagerForTracPluginQuickSetup Quick setup guide]''' to get you going quickly. 
    88 
    9 '''Note:''' !TestManager release 1.4.8 introduces a new more robust upgrade mechanism. Unfortunately '''upgrade to 1.4.8 or up is supported only from release 1.4.7 or later.'''. If you have an older version than 1.4.7, first upgrade to 1.4.7 and then you can upgrade to the latest version. 
     9'''Note:''' !TestManager release 1.4.8 introduces a new more robust upgrade mechanism.[[BR]][[BR]] 
     10Unfortunately '''upgrade to 1.4.8 or up is supported only from release 1.4.7 or later.'''. If you have an older version than 1.4.7, first upgrade to 1.4.7 and then you can upgrade to the latest version.[[BR]][[BR]] 
    1011 
    1112'''Note:''' !TestManager release 1.4.3 requires XmlRpcPlugin to run. I've removed this hard dependency with 1.4.4. Anyway, if you have XmlRpcPlugin you can use the [wiki:TestManagerForTracPluginRPCApi Test Manager remote API].