Changes between Version 30 and Version 31 of TicketDeletePlugin


Ignore:
Timestamp:
Feb 14, 2013, 6:05:49 PM (22 months ago)
Author:
rjollos
Comment:

More clarifications, refs #10841.

Legend:

Unmodified
Added
Removed
Modified
  • TicketDeletePlugin

    v30 v31  
    33
    44[[html(<div class="system-message">)]]
    5 '''Note:''' Trac 0.12 (t:#3641) provides a ticket deleter component. There is no need to install TicketDeletePlugin if you are using Trac 0.12. Just edit your trac.ini:
     5'''Note:''' TicketDeletePlugin is '''deprecated''' for Trac 0.12 and later, and will no longer be supported except for critical fixes. Trac 0.12 (t:#3641) added a ticket deleter component, so there is no need to install TicketDeletePlugin if you are using Trac 0.12+. To enable functionality equivalent to TicketDeletePlugin in Trac 0.12 and later, just edit your `trac.ini`:
    66{{{
    77#!ini
     
    99tracopt.ticket.deleter = enabled
    1010}}}
    11 The tracopt.ticket.deleter component was written by the Trac team and the implementation has no direct relation to TicketDeletePlugin. One major difference is that there is no !WebAdmin component for the Trac ticket deleter as there was for TicketDeletePlugin.
     11The `tracopt.ticket.deleter` component was written by the Trac team and has essentially the same functionality as TicketDeletePlugin, but the implementation has no direct relation to TicketDeletePlugin. One major difference is that there is no !WebAdmin component for the Trac ticket deleter as there was for TicketDeletePlugin.
    1212[[html(</div>)]]
    1313