Changes between Version 12 and Version 13 of TicketSubmitPolicyPlugin


Ignore:
Timestamp:
Oct 20, 2008 5:13:52 PM (6 years ago)
Author:
k0s
Comment:

note dependency on python > 2.3

Legend:

Unmodified
Added
Removed
Modified
  • TicketSubmitPolicyPlugin

    v12 v13  
    1313[http://trac-hacks.org/newticket?component=TicketSubmitPolicyPlugin&owner=k0s new ticket]. 
    1414 
    15 == Download == 
     15== Getting TicketSubmitPolicyPlugin == 
    1616 
    17 Download the zipped source from [download:ticketsubmitpolicyplugin here]. '''[edited: it doesn't work, use the sources from svn; author's comment:  is this still true?]''' 
     17TicketSubmitPolicyPlugin requires python version 2.4 or greater. 
    1818 
    19 == Source == 
     19Download the zipped source from [download:ticketsubmitpolicyplugin here].  
     20 
     21or 
    2022 
    2123You can check out TicketSubmitPolicyPlugin from [http://trac-hacks.org/svn/ticketsubmitpolicyplugin here] using Subversion, or [source:ticketsubmitpolicyplugin browse the source] with Trac.