Changes between Version 18 and Version 19 of TimingAndEstimationPlugin


Ignore:
Timestamp:
Nov 28, 2006, 11:30:34 PM (8 years ago)
Author:
anonymous
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • TimingAndEstimationPlugin

    v18 v19  
    2828== Supported Versions ==
    2929
    30 Currently this has been tested on Python 2.4 (I think it should run on 2.3 as well though) and Trac .10dev with sqlite backend.  We have been working on improving support for the postgres/sqlite backends, but I dont currently have postgres to test on, so this is a user driven process.
     30Currently this has been tested on Python 2.4 (I think it should run on 2.3 as well though) and Trac .10dev with sqlite >= 3.2.3 backend.  We have been working on improving support for the postgres/sqlite backends, but I dont currently have postgres to test on, so this is a user driven process.
    3131
    3232'''Because we are using ITicketChangeListener this plugin is only compatable with Trac >= .10'''