Changes between Version 94 and Version 95 of TimingAndEstimationPlugin


Ignore:
Timestamp:
Jul 1, 2010 5:13:09 PM (4 years ago)
Author:
bobbysmith007
Comment:

updating supported versions section

Legend:

Unmodified
Added
Removed
Modified
  • TimingAndEstimationPlugin

    v94 v95  
    2525   * '''Because we are using ITicketChangeListener this plugin is only compatible with Trac >= .10''' 
    2626   * if you wish to use Trac < .10, I suggest checking out: http://trac.edgewall.org/wiki/TimeTracking 
    27  * sqlite >= 3.2.3 backend.  This plugin should also support mysql and postgresql DB backends.  
    28  * for trac 11 you need a Genshi >= 5 
     27 * DB, should support all three major free backends 
     28  * sqlite3: 
     29   *  >= 3.2.3 backend for trac 10 and 11 
     30   *  >=3.6.8 for trac12 (requires [http://www.sqlite.org/lang_savepoint.html SAVEPOINT support]). 
     31  * !MySql 
     32  * PostgreSQL 
     33 * Genshi 
     34  * for trac 11 you need a Genshi >= 5 
     35  * for trac 12 you need a Genshi >= 6 (Trac installs this automatically) 
    2936  
    3037== Getting the Plugin ==