Changes between Version 43 and Version 44 of TracMetrixPlugin


Ignore:
Timestamp:
Mar 28, 2009 7:16:15 AM (5 years ago)
Author:
khundeen
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • TracMetrixPlugin

    v43 v44  
    33 
    44== News == 
     5 * 03/27/2009: TracMetrixPlugin now use Yahoo chart.  pyGTK is no longer required. 
    56 * 04/18/2008: TracMetrixPlugin works with the Trac 0.11b2 
    67 * 01/11/2008: TracMetrixPlugin works with the Trac 0.11dev-r6385 
     
    4950 
    5051 * Python 2.4 or above 
    51  * Trac 0.11b2 
    52  * [http://matplotlib.sourceforge.net/ MatPlotLib] 0.87.7 or above (Recommend [http://sourceforge.net/project/showfiles.php?group_id=80706&package_id=82474&release_id=458647 0.87.7] 
    53  * [http://numpy.scipy.org/ Numpy] 1.0.1 or above (Recommend 1.0.1) 
    54  * [http://www.pygtk.org/downloads.html PyGtk] 2.8.6-8 or above (recommend 2.8.6-8) 
     52 * Trac 0.11 
     53 * [http://matplotlib.sourceforge.net/ MatPlotLib] 0.87.7 or above 
     54 * [http://numpy.scipy.org/ Numpy] 1.0.1 or above 
    5555 
    5656 The plugin works on both Windows and Linux environment.