Changes between Version 20 and Version 21 of TracTicketChangesetsPlugin


Ignore:
Timestamp:
Sep 8, 2012 11:49:46 PM (23 months ago)
Author:
rjollos
Comment:

Added note about version needed to avoid conflict with the ChildTicketsPlugin.

Legend:

Unmodified
Added
Removed
Modified
  • TracTicketChangesetsPlugin

    v20 v21  
    99The source of this plugin is based on code distributed with Trac 0.12 (tracopt/ticket/commit_updater.py). The plugin works with multiple repositories. Language is translated if Babel is installed. 
    1010 
    11 '''This plugin is not compatible with Trac 0.11 or older versions.''' 
     11'''This plugin is not compatible with Trac 0.11 or older versions.''' If you have ChildTicketsPlugin installed, you should upgrade to 2.4.2 or later (#8755, #8756). 
    1212 
    1313See also: TracTicketChangelogPlugin, TicketModifiedFilesPlugin