Changes between Version 29 and Version 30 of TracTicketTemplatePlugin


Ignore:
Timestamp:
Mar 16, 2011 3:45:04 AM (3 years ago)
Author:
richard
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • TracTicketTemplatePlugin

    v29 v30  
    1111 * This version can work with Trac 0.11/0.12.  
    1212 
    13 == Pre-requisites == 
    14 This plugin requires the [http://pypi.python.org/pypi/simplejson/ simplejson] extension to function.  
    15  
    1613= Changes in version 0.7 = 
    1714 * This version has fully i18n support with Trac `0.12dev-r9098` above. 
     
    2118 * New feature: support template params that can be specified by URL. 
    2219  
    23  
     20= Prerequisite = 
     21 * [http://pypi.python.org/pypi/simplejson simplejson] when python is below 2.6 
    2422 
    2523== Bugs/Feature Requests ==  
     
    145143  * Note: be careful choosing template param name, to avoid conflicting with ticket field names. 
    146144 
    147 = Prerequisite = 
    148  * [http://pypi.python.org/pypi/simplejson simplejson] 
    149  
    150145== Recent Changes == 
    151146