Changes between Version 18 and Version 19 of WikiExportPlugin


Ignore:
Timestamp:
Feb 27, 2009, 3:14:18 PM (6 years ago)
Author:
adebruyn
Comment:

Added comments about soffice headless with Debian Lenny

Legend:

Unmodified
Added
Removed
Modified
  • WikiExportPlugin

    v18 v19  
    1414{{{
    1515 apt-get install python-uno
     16}}}
     17  * With Debian Lenny 5.0, if you want to run '''soffice''' with `-headless` option, you must install these following packages too:
     18{{{
     19apt-get install openoffice.org-headless openoffice.org-java-common
    1620}}}
    1721 * Mac: I can't install python-uno in mac.