Changes between Version 7 and Version 8 of WikiGoodiesPlugin


Ignore:
Timestamp:
Jan 19, 2006 1:22:16 PM (8 years ago)
Author:
cboos
Comment:

Reworded the section about compatible Trac versions

Legend:

Unmodified
Added
Removed
Modified
  • WikiGoodiesPlugin

    v7 v8  
    6363=== Known Issues === 
    6464 
    65 That plugin works for Trac's trunk version (>= !r2734, 
    66 in order to support HTML entities). 
     65The plugin works for Trac-0.9, starting with 0.9.3 
     66(i.e. it won't work for 0.9.2, for example). 
    6767 
    68 The plugin will also work with Trac-0.9.3,  
    69 which will be probably released only end of this week 
    70 (Note that it already works with branches/0.9-stable@2735). 
     68The plugin also works for Trac's trunk version  
     69(version >= !r2734, in order to support HTML entities). 
    7170 
    7271 
     
    8483 
    8584[[TagIt(plugin,cboos,0.9,0.10)]] 
    86  
    87  
    88