Changes between Version 53 and Version 54 of WikiTicketCalendarMacro


Ignore:
Timestamp:
Sep 22, 2010, 2:20:36 PM (4 years ago)
Author:
hasienda
Comment:

added a poll, minor editorial changes

Legend:

Unmodified
Added
Removed
Modified
  • WikiTicketCalendarMacro

    v53 v54  
    1111
    1212Available versions are compatible with Trac 0.11, 0.12 and even the old 0.10 (depreciated/unmaintained, security concerns - see #7239).
    13 Get it, enjoy and report back any issue, please.
     13Get it, enjoy and report back, please.
     14[[Poll(What do you think of the WikiTicketCalendarMacro?; Great; Useful; Somewhat useful, but could be better; Useless; Horrible; Don't care/don't need such stuff.)]]
    1415
    1516== Bugs/Feature Requests ==
     
    2930 * [browser:wikiticketcalendarmacro/branches/0.12 0.12] with [#Abouti18nl10nsupport i18n support]
    3031
    31 ^1^ Note: The 0.11 single-file macro install is somewhat smaller than the Python egg with translations,[[BR]]
    32 and there's no visible difference to the genuine 0.12 version, if you don't use localization for Trac 0.12. 
     32^1^ Note: The 0.11 single-file macro install is smaller than the Python egg with translations,[[BR]]
     33and there's no visible difference to the genuine 0.12 version, if you don't use localization for Trac 0.12.
    3334
    3435Historically the macro code was activated for a long time by
     
    3738    WikiTicketCalendarMacro.* = enabled
    3839}}}
    39 what is still correct for 0.11 branch.
     40what is still correct for ''0.11'' branch.
    4041
    41 New versions from 0.12 branch and trunk with i18n support have a different code structure due to packaging.[[BR]]
     42The new versions from ''0.12'' and ''trunk'' branch with i18n support have a different code structure due to packaging.[[BR]]
    4243See i18n/l10n section for an '''[#Abouti18nl10nsupport important hint on egg creation]'''. The statement required for activation has changed as well:
    4344{{{