Changes between Version 48 and Version 49 of XmlRpcPlugin


Ignore:
Timestamp:
Apr 18, 2007, 6:29:35 AM (8 years ago)
Author:
dmitry mozzherin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • XmlRpcPlugin

    v48 v49  
    5858
    5959If you use the standalone Trac daemon, this means that you cannot use the `tracd -a` option (htdigest authentication file). Use `trac --basic-auth` (htpasswd authentication file) instead.
     60
     61== Problems with mod_python, Apache, python 2.4 ==
     62
     63XmlRpcPlugin might not work with Apache and python 2.4 as explained in TracInstall. Use python 2.5 if you want to run Trac with mod_python.
    6064
    6165== Bugs/Feature Requests ==