Changes between Initial Version and Version 1 of Ticket #11208


Ignore:
Timestamp:
Jul 24, 2013, 6:05:41 AM (9 years ago)
Author:
Ryan J Ollos
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11208

    • Property Keywords installation added; install bug conflict removed
  • Ticket #11208 – Description

    initial v1  
    11Hi, I am trying to install this plugin, but I have the following error:
    2 
     2{{{
    33Installed /usr/local/lib/python2.7/dist-packages/Tracchildtickets-2.5.2-py2.7.egg
    44Processing dependencies for Tracchildtickets==2.5.2
    55error: Installed distribution Genshi 0.7dev-r1180 conflicts with requirement Genshi>=0.6,<0.7dev
     6}}}
    67
    7 I saw that the requirement is:
     8I saw that the requirement is:
     9{{{
    810['Trac>=0.12', 'Genshi>=0.5', 'Python>=2.4']
     11}}}
    912
    1013How can I resolve it?