Opened 9 years ago

Last modified 7 years ago

#11208 closed defect

Installation bug — at Initial Version

Reported by: gsanchez.dta@… Owned by: Mark Ryan
Priority: normal Component: ChildTicketsPlugin
Severity: normal Keywords: installation genshi
Cc: Trac Release: 0.12

Description

Hi, I am trying to install this plugin, but I have the following error:

Installed /usr/local/lib/python2.7/dist-packages/Tracchildtickets-2.5.2-py2.7.egg Processing dependencies for Tracchildtickets==2.5.2 error: Installed distribution Genshi 0.7dev-r1180 conflicts with requirement Genshi>=0.6,<0.7dev

I saw that the requirement is: ['Trac>=0.12', 'Genshi>=0.5', 'Python>=2.4']

How can I resolve it? Thanks.

Change History (0)

Note: See TracTickets for help on using tickets.