Modify

Opened 3 years ago

Closed 18 months ago

#11440 closed defect (duplicate)

Plug-in stopped working with latest version of Flash player

Reported by: ononedan Owned by: rjollos
Priority: normal Component: TracTicketStatsPlugin
Severity: normal Keywords:
Cc: zinway Trac Release: 1.0

Description

Plug-in stopped working with latest version of Flash player. I have been using if for months just fine. Then I updated to Flash 11.9? and my charts no longer appear. I updated to the latest code for the plug-in from this site and it didn't help.

Attachments (0)

Change History (10)

comment:1 Changed 3 years ago by rjollos

What is you configuration setting for [ticketstats] yui_base_url? You could try a newer version. At present, http://yui.yahooapis.com/3.14.0 seems to be the latest:

http://yuilibrary.com/yui/quick-start/

Version 0, edited 3 years ago by rjollos (next)

comment:2 Changed 3 years ago by rjollos

  • Cc zinway added; anonymous removed
  • Status changed from new to accepted

comment:3 Changed 3 years ago by rjollos

This may be an explanation as to why the files are no longer available on the CDN.

comment:4 Changed 3 years ago by rjollos

  • Status changed from accepted to assigned

I guess that we need to modify the code to use the Charts module in YUI 3. I'm not sure when I'll find time for that, so in the meantime it appears that the only way to use the plugin is to download YUI 2 sources and serve them locally, as zinway suggested in comment:8:ticket:11433.

comment:5 Changed 3 years ago by anonymous

We'll investigate serving YUI 2 sources locally.

comment:6 Changed 2 years ago by rjollos

#11970 closed as a duplicate.

comment:8 Changed 2 years ago by rjollos

Yeah, in light of that news I probably wouldn't continue developing with YUI. Time to research a good alternative I guess.

comment:9 Changed 18 months ago by rjollos

You may want to test again after [14702].

Last edited 18 months ago by rjollos (previous) (diff)

comment:10 Changed 18 months ago by rjollos

  • Resolution set to duplicate
  • Status changed from assigned to closed

It seems to be working well after [14702]. Eventually the YUI library will need to be replaced though, as suggested in comment:7. Closing as a duplicate of #12308.

Add Comment

Modify Ticket

Action
as closed The owner will remain rjollos.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.