Opened 4 years ago

Last modified 4 years ago

#13456 closed defect

Not working for Trac 1.2 — at Version 1

Reported by: anonymous Owned by: Franz
Priority: normal Component: BudgetingPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.2

Description (last modified by Jun Omae)

I used the budgeting plugin 0.5.a4 in trac v0.12 and below. After switching to trac 1.2 ether 0.5.a4 nor 0.6 works. The module egg can be installed and is correctly listed in the admin moduls section of trac. ticketbudgeting.ticketbudgeting.TicketBudgetingView = enabled is inserted in trac.ini. When enabled the plugin causes an error on open of any ticket and on creating new ones. You may find the output below. We would be very pleased if you could fix this:

---------------------------------------------------------------------
"/usr/lib/python2.7/dist-packages/trac/web/main.py", Zeile 613, in _dispatch_request
"/usr/lib/python2.7/dist-packages/trac/web/main.py", Zeile 273, in dispatch
"/usr/lib/python2.7/dist-packages/trac/web/chrome.py", Zeile 1123, in render_template
"/usr/lib/python2.7/dist-packages/genshi/core.py", Zeile 133, in __or__
"/usr/lib/python2.7/dist-packages/trac/web/chrome.py", Zeile 1436, in inner
"/usr/local/lib/python2.7/dist-packages/Budgeting_Plugin-0.6.0-py2.6.egg/ticketbudgeting/ticketbudgeting.py", Zeile 288, in filter_stream
"/usr/local/lib/python2.7/dist-packages/Budgeting_Plugin-0.6.0-py2.6.egg/ticketbudgeting/ticketbudgeting.py", Zeile 752, in create_table
"/usr/local/lib/python2.7/dist-packages/Budgeting_Plugin-0.6.0-py2.6.egg/ticketbudgeting/ticketbudgeting.py", Zeile 773, in create_reports 

Change History (1)

comment:1 Changed 4 years ago by Jun Omae

Description: modified (diff)
Keywords: not working for trac 1.2 removed
Type: enhancementdefect
Note: See TracTickets for help on using tickets.