Opened 13 years ago

Last modified 11 years ago

#5345 closed defect

TracError: The Trac Environment needs to be upgraded. — at Initial Version

Reported by: fruffell Owned by: Alec Thomas
Priority: normal Component: TagsPlugin
Severity: normal Keywords: cursor upgrade error
Cc: lkraav Trac Release: 0.11

Description

Setup:

Windows Server 2003 Apache 2.2 Python 2.5 Trac 0.11 TracTags 0.6

After installing and enabling TracTags in trac.ini, I get the following message:

TracError: The Trac Environment needs to be upgraded.

Run "trac-admin c:\projects\trac\unitronrdsoftwaregroupwiki upgrade"

Upgrade goes fine, restart Apache, same error.

Change History (0)

Note: See TracTickets for help on using tickets.