Changes between Version 1 and Version 2 of BlueFlatTheme


Ignore:
Timestamp:
Feb 21, 2016, 5:11:31 PM (4 years ago)
Author:
Cinc-th
Comment:

Added configuration section

Legend:

Unmodified
Added
Removed
Modified
  • BlueFlatTheme

    v1 v2  
    99It builds on Bootstrap V3.3.1 to offer a responsive design. You need to install ThemeEnginePlugin to use it.
    1010
     11The plugin comes with it's own version of jQuery because Bootstrap needs jQuery >= 1.9.1. It replaces the Trac provided jQuery on the fly with the included release. You may disable this feature. See the configuration section below.
     12 
    1113== !Bugs/Feature Requests
    1214
     
    4749}}}
    4850
     51== Configuration
     52To disable the replacement of Tracs jQuery by the version coming with this plugin add the following to your config file.
     53{{{#!ini
     54[blue-flat-theme]
     55replace_jquery = 0
     56}}}
     57
    4958
    5059== Recent Changes