wiki:DebianNeedVersionMacro

Show package version for each Debian suite

Description

Shows the package version for each Debian suite.

This macro receives a Debian package name, a comparison symbol and a package version. It returns the found versions for each Debian suite, where green names are for satisfied versions and red names are for unsatisfied versions. This is based on the given version as parameter.

Bugs/Feature Requests

Existing bugs and feature requests for DebianNeedVersionMacro are here.

If you have any issues, create a new ticket.

Download

Download the zipped source from here.

Source

You can check out DebianNeedVersionMacro from here using Subversion, or browse the source with Trac.

Installation

General instructions on installing Trac plugins can be found on the TracPlugins page.

Recent Changes

176 by tiago on 2005-12-11 01:07:28
DebianNeedVersionMacro:

sending first version

147 by tiago on 2005-11-30 02:12:33
New hack DebianNeedVersionMacro, created by tiago
(more)

Author/Contributors

Author: tiago
Maintainer: tiago
Contributors:

Last modified 8 months ago Last modified on Nov 16, 2015, 10:58:04 AM