Changes between Version 30 and Version 31 of SensitiveTicketsPlugin


Ignore:
Timestamp:
Aug 2, 2017, 11:47:22 PM (4 years ago)
Author:
figaro
Comment:

Update link

Legend:

Unmodified
Added
Removed
Modified
  • SensitiveTicketsPlugin

    v30 v31  
    2121This plugin is supported on Trac 0.11.6 or higher.
    2222
    23 The plugin is based on the example [http://svn.edgewall.com/repos/trac/trunk/sample-plugins/permissions/vulnerability_tickets.py vulnerability_tickets.py], but uses a checkbox instead of text in the summary or keywords to mark a ticket as sensitive.
     23The plugin is based on the example [https://trac.edgewall.org/browser/trunk/sample-plugins/permissions/vulnerability_tickets.py vulnerability_tickets.py], but uses a checkbox instead of text in the summary or keywords to mark a ticket as sensitive.
    2424
    2525See also: PrivateTicketsPlugin.
     
    6060{{{#!ini
    6161[trac]
    62 permission_policies = SensitiveTicketsPolicy, ReadonlyWikiPolicy,DefaultPermissionPolicy, LegacyAttachmentPolicy
     62permission_policies = SensitiveTicketsPolicy, ReadonlyWikiPolicy, DefaultPermissionPolicy, LegacyAttachmentPolicy
    6363}}}
    6464