Changes between Version 14 and Version 15 of TracIniAdminPanelPlugin


Ignore:
Timestamp:
Nov 16, 2015, 9:41:12 AM (5 years ago)
Author:
figaro
Comment:

Cosmetic changes

Legend:

Unmodified
Added
Removed
Modified
  • TracIniAdminPanelPlugin

    v14 v15  
    4848
    4949If you have any issues, create a
    50 [http://trac-hacks.org/newticket?component=TracIniAdminPanelPlugin&owner=stoecker new ticket].
     50[/newticket?component=TracIniAdminPanelPlugin new ticket].
    5151
    5252[[TicketQuery(component=TracIniAdminPanelPlugin&group=type,format=progress)]]
     
    6464}}}
    6565
    66 or download [download:traciniadminpanelplugin zipped source].
     66or download [export:traciniadminpanelplugin zipped source].
    6767
    6868You can [source:traciniadminpanelplugin browse the source] in Trac.
     
    7575See TracPlugins for instructions on building and installing plugins.
    7676
    77 A link for [http://trac-hacks.org/svn/traciniadminpanelplugin/trunk/#egg=TracIniAdminPanelPlugin-dev setuptools to find the SVN download].
     77A link for [/svn/traciniadminpanelplugin/trunk/#egg=TracIniAdminPanelPlugin-dev setuptools to find the SVN download].
    7878
    79 A link for [http://trac-hacks.org/svn/traciniadminpanelplugin/0.12/#egg=TracIniAdminPanelPlugin-dev setuptools of 0.12 instances to find the SVN download].
     79A link for [/svn/traciniadminpanelplugin/0.12/#egg=TracIniAdminPanelPlugin-dev setuptools of 0.12 instances to find the SVN download].
    8080
    8181== Configuration
     
    114114== Known Issues
    115115
    116 [[TicketQuery(component=TracIniAdminPanelPlugin,status=!closed)]]
    117 
    118116If you get a message like {{{KeyError: 'inieditorpanel\\locale'}}}, the likely cause is that Babel was not installed before Trac, so there's no multi-lingual support. Either reinstall the installation (Babel first) or try the version of this plug-in tagged as '0.12' which is a beta release but doesn't require a locale.
    119117