Changes between Version 139 and Version 140 of AccountManagerPlugin


Ignore:
Timestamp:
Dec 1, 2012 2:09:22 AM (20 months ago)
Author:
hasienda
Comment:

correct Trac version references and restore Transifex icon as hinted by Ryan

Legend:

Unmodified
Added
Removed
Modified
  • AccountManagerPlugin

    v139 v140  
    5555 
    5656=== Release Status, Downloads and Source === 
    57 While in general the branch name suggests the corresponding Trac version, `0.11` should work equally well for Trac 0.11 (old stable), 0.12 (current stable) and Trac 0.13dev (development). 
     57While in general the branch name suggests the corresponding Trac version, `0.11` should work equally well for all Trac starting from 0.11 over 0.12 (old stable) up to Trac 1.0 (current stable). 
    5858 
    5959|| Old, obsolete Version ||easy_install https://trac-hacks.org/svn/accountmanagerplugin/0.10 ||[download:accountmanagerplugin/0.10 download] ||[http://trac-hacks.org/svn/accountmanagerplugin/0.10 subversion] || 
     
    7777Top translations: Trac_Plugin-L10N » [http://www.transifex.net/projects/p/Trac_Plugin-L10N/resource/acct_mgr-messages/ acct_mgr-messages][[BR]] 
    7878 [[Image(transifex_acct_mgr-messages_v0.3.png, title=Status for acct_mgr-0.3, alt=translation coverage - stable release)]] [[Image(http://www.transifex.net/projects/p/Trac_Plugin-L10N/resource/acct_mgr-messages/chart/image_png, title=Go to Trac_Plugin-L10N project page on Transifex.net, link=http://www.transifex.net/projects/p/Trac_Plugin-L10N/resource/acct_mgr-messages/)]] 
    79 Left: Status for acct_mgr-0.3, right: near-sync to `trunk` - kindly provided by [[Image(http://sw.transifex.net/3/static/charts/images/tx-logo-micro.png, link=http://www.transifex.net/, title=the open translation platform, valign=bottom)]] 
     79Left: Status for acct_mgr-0.3, right: near-sync to `trunk` - kindly provided by [[Image(https://ds0k0en9abmn1.cloudfront.net/static/charts/images/tx-logo-micro.png, link=http://www.transifex.net/, title=the open translation platform, valign=bottom)]] 
    8080 
    8181Preparing the plugin from source requires '''no additional steps''' for compiling message catalog files. Only to include translations marked as `# fuzzy` by the translator, you'll want to do a manual message catalog compilation with the extra `-f` argument before packaging: