Changes between Version 37 and Version 38 of AnnouncerPlugin


Ignore:
Timestamp:
Jul 31, 2010, 10:44:57 PM (4 years ago)
Author:
hasienda
Comment:

add hint on email encryption feature in trunk

Legend:

Unmodified
Added
Removed
Modified
  • AnnouncerPlugin

    v37 v38  
    134134
    135135I am currently developing AnnouncerPlugin against Trac 0.12 and python 2.6.  I can't think of any reason it won't work with older version, but buyer beware.  I am always willing to accept patches.
     136
     137As of [8087] there is preliminary support for sending encrypted and/or cryptographically signed emails. OpenPGP support is provided by [http://www.gnupg.org/ GnuPG] and working only with plain text formatted messages by now. There's still a lot to be done. See more details at the corresponding [wiki:AnnouncerPlugin/MessageEncryption development page].
    136138
    137139=== Prerequisites ===
     
    241243'''Author:''' [wiki:ixokai] [[BR]]
    242244'''Maintainer:''' [wiki:doki_pen] [[BR]]
     245'''Contributors:''' [wiki:hasienda]