Changes between Version 15 and Version 16 of FullBlogPlugin


Ignore:
Timestamp:
May 19, 2008 2:37:59 PM (6 years ago)
Author:
osimons
Comment:

Removing the Trac version warning that is no longer important, as I hope no-one runs 0.11b1 or older anymore...

Legend:

Unmodified
Added
Removed
Modified
  • FullBlogPlugin

    v15 v16  
    11= Self-contained Blog plugin = 
    2  
    3 {{{ 
    4 #!html 
    5 <div class="system-message"> 
    6 <p><strong>Note:</strong> This plugin uses a Trac feature added after 0.11b1 - you need to install Trac from trunk to use it.</p> 
    7 </div> 
    8 }}} 
    92 
    103== Description == 
     
    125This plugin provides a project Blog, but unlike TracBlogPlugin and SimpleBlogPlugin it does not use Wiki pages to store the content. It has no dependencies on other plugins.  
    136 
    14 This is a ~~beta~~ production-ready release, available for an up-to-date 0.11dev. The implemented features should work as expected. 
     7This is a production-ready release, available for an up-to-date Trac 0.11 installation. The implemented features should work as expected. 
    158 
    169Basic features are: