Changes between Version 42 and Version 43 of GraphvizPlugin


Ignore:
Timestamp:
Feb 21, 2013 8:24:50 PM (20 months ago)
Author:
cboos
Comment:

for Trac 0.12, one should use the 0.11-0.7.5 version (cf. #9180)

Legend:

Unmodified
Added
Removed
Modified
  • GraphvizPlugin

    v42 v43  
    2525 1. Install 
    2626   * By hand: 
    27      1. See source:graphvizplugin/tags/0.11-0.7.5/README.txt for details on installing the plugin on Trac 0.11. 
     27     1. See source:graphvizplugin/branches/1.0/README.txt for details on installing the plugin for Trac 1.0 and up 
     28     1. See source:graphvizplugin/tags/0.11-0.7.5/README.txt for details on installing the plugin on Trac 0.11 '''and''' Trac 0.12. 
    2829     1. See source:graphvizplugin/tags/0.10/README.txt for details on installing the plugin on Trac 0.10. 
    29    * Using easy_install: 
     30   * Using easy_install (for 1.0 and 1.1): 
     31{{{ 
     32#!sh 
     33$ [sudo] easy_install http://trac-hacks.org/svn/graphvizplugin/branches/1.0 
     34}}} 
     35   * Using easy_install (for 0.11 and 0.12): 
    3036{{{ 
    3137#!sh