Changes between Version 19 and Version 20 of ProjectPlanPlugin


Ignore:
Timestamp:
Feb 16, 2010 3:05:56 PM (5 years ago)
Author:
anbo
Comment:

spelling issue

Legend:

Unmodified
Added
Removed
Modified
  • ProjectPlanPlugin

    v19 v20  
    169169== Known Incompatibilities == 
    170170 
    171 The plugin (in particular {{{macroid=1}}} and {{{macroid=2}}}) does not work with old version version of graphviz/dot, e.g. {{{dot version 2.6 (Fri Jun 16 16:00:18 UTC 2006)}}}. 
    172 Please update to a newer version of graphviz, e.g. {{{dot - Graphviz version 2.20.2 (Wed Jan 27 16:49:48 UTC 2010)}}}. 
     171The plugin (in particular {{{macroid=1}}} and {{{macroid=2}}}) does not work with older version of graphviz/dot, e.g. {{{dot version 2.6 (Fri Jun 16 16:00:18 UTC 2006)}}}. 
     172Please update to a newer version of graphviz, e.g. to {{{dot - Graphviz version 2.20.2 (Wed Jan 27 16:49:48 UTC 2010)}}}. 
    173173To check the version type {{{graphviz -V}}}. 
    174174An [wiki:ProjectPlanPlugin/DotCompatibility overview of tested graphviz versions] is shown [wiki:ProjectPlanPlugin/DotCompatibility here].