Changes between Version 42 and Version 43 of TocMacro


Ignore:
Timestamp:
Sep 10, 2010 4:44:01 PM (4 years ago)
Author:
osimons
Comment:

It's 0.12 compatible.

Legend:

Unmodified
Added
Removed
Modified
  • TocMacro

    v42 v43  
    5858== Installation == 
    5959 
    60 Both 0.10 and 0.11 entries at Python Package Index (pypi) are not up-to-date with latest versions and dependencies. To install the most recent versions, use direct installation from source: 
     60Both 0.10 and 0.11/0.12 entries at Python Package Index (pypi) are not up-to-date with latest versions and dependencies. To install the most recent versions, use direct installation from source: 
    6161 
    6262{{{ 
    6363easy_install http://trac-hacks.org/svn/tocmacro/0.10   # 0.10 
    64 easy_install http://trac-hacks.org/svn/tocmacro/0.11   # 0.11 
     64easy_install http://trac-hacks.org/svn/tocmacro/0.11   # 0.11 and 0.12 
    6565}}} 
    6666 
    6767...or download / check out the source from repository (see below) and install it in usual manner. 
    6868 
    69 Do not forget to '''enable''' the '''macro''' in trac.ini (at least with 0.11 and 0.10.4) in the components section like this: 
     69Do not forget to '''enable''' the '''macro''' in trac.ini: 
    7070{{{ 
     71[components] 
    7172tractoc.* = enabled 
    7273}}}