Changes between Version 33 and Version 34 of TracHoursPlugin


Ignore:
Timestamp:
Nov 8, 2009 12:57:58 AM (5 years ago)
Author:
anonymous
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • TracHoursPlugin

    v33 v34  
    101101'''Note:''' The TracHoursPlugin requires python at least 2.4 
    102102 
    103 The TracHoursPlugin also requires the ComponentDependencyPlugin and the TicketSidebarPlugin to be installed and enabled in order to work properly. 
     103The TracHoursPlugin also requires the ComponentDependencyPlugin and the TicketSidebarProviderPlugin to be installed and enabled in order to work properly. 
    104104 
    105105Download the [download:trachoursplugin zipped source], check out [/svn/trachoursplugin/0.11 using Subversion], or [source:trachoursplugin browse the source] with Trac.