Changes between Version 37 and Version 38 of TracHoursPlugin


Ignore:
Timestamp:
Aug 11, 2010, 12:58:25 AM (4 years ago)
Author:
pio
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • TracHoursPlugin

    v37 v38  
    116116'''Note:''' The TracHoursPlugin requires python at least 2.4
    117117
    118 The TracHoursPlugin also requires the ComponentDependencyPlugin and the TicketSidebarProviderPlugin to be installed and enabled in order to work properly.
     118The TracHoursPlugin also requires the ComponentDependencyPlugin and the TicketSidebarProviderPlugin to be installed and enabled in order to work properly.  (They may be enabled via the "Plugins" menu in the trac administration page.)
    119119
    120120Download the [download:trachoursplugin zipped source], check out [/svn/trachoursplugin/0.11 using Subversion], or [source:trachoursplugin browse the source] with Trac.