Changes between Version 32 and Version 33 of WikiEditorForEclipsePlugin


Ignore:
Timestamp:
Oct 13, 2009 7:45:05 PM (5 years ago)
Author:
ivangsa
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiEditorForEclipsePlugin

    v32 v33  
    2222NOTE: upgrading to version 0.0.6 from previous version will mess with any local uncommited changes, see #5432 
    2323                 
    24 ==== Development Version ==== 
    25  
    26  
     24==== Development Version (0.0.6) ==== 
     25 
     26        * Fixes RPC connections to honor Eclipse Proxy settings #5948 
     27         
     28Update Site: [http://trac-hacks.org/svn/wikieditorforeclipseplugin/branches/v_0.0.x/releases/update-site/] 
    2729                 
    2830=== Development Plan === 
     
    6062=== Client === 
    6163 
    62         * Add  [http://trac-hacks.org/svn/wikieditorforeclipseplugin/trunk/releases/update-site] to Eclipse Update Manager (Help -> Software Updates -> Available Software -> Add Site). This plugin requires Java Runtime version 1.5 or higher and Eclipse SDK 3.2 or higher (it was tested successfully on Eclipse SDK 3.4.2). 
    63  
    64 ==== Testing release ==== 
    65  
    66         * Some times you may want to install a developer release from  [http://trac-hacks.org/svn/wikieditorforeclipseplugin/trunk/releases/testing]  that may contain a bug fix or some new features you would like to test. 
     64        * Add  [http://trac-hacks.org/svn/wikieditorforeclipseplugin/branches/v_0.0.x/releases/update-site/] to Eclipse Update Manager (Help -> Software Updates -> Available Software -> Add Site). This plugin requires Java Runtime version 1.5 or higher and Eclipse SDK 3.2 or higher (it was tested successfully on Eclipse SDK 3.4.2). 
     65 
    6766 
    6867