Modify

Opened 2 years ago

Last modified 14 months ago

#10151 new defect

GitPlugin on Trac 0.12 with Python 2.4

Reported by: fredy.c@… Owned by: hvr
Priority: normal Component: GitPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.12

Description

In the table with requirements i see there is need for Python 2.5. I am not server admin, but i want to ask, if there is some way, how to get it running on Python 2.4, before even trying to think about updating python to 2.5.

Branch trac-0.11-py24 was only one, that nearly worked in the way, there was plugin in the list and i was able to configure git repository. However it had issues from ticket #8473, so it's probably not a good way.

Attachments (0)

Change History (1)

comment:1 Changed 14 months ago by jun66j5

Hi, I've ported git support from Trac 1.0 and merged recent changes, https://github.com/jun66j5/trac-git-plugin/tree/v0.12-py24. You can try it if you want.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.