Modify

Opened 2 years ago

Closed 2 years ago

#10222 closed defect (fixed)

Support for 0.12

Reported by: xzha4837@… Owned by: rjollos
Priority: high Component: NarcissusPlugin
Severity: major Keywords: 0.12
Cc: Trac Release: 0.12

Description

Hi,Guys

I try to run Narcissus on Trac 0.12 . I got all kinds of data errors from "year out of range" to "floating to integer error"

Does it means it no longer support for 0.12?

Cheers,

Attachments (0)

Change History (6)

comment:1 Changed 2 years ago by rjollos

This is a bit confusing because there is an import from an external site and then some activity in the trac-hacks repository (browser:narcissusplugin), but also some slightly more recent activity in the external site. Where did you install from?

chai_research: Are you still maintaining this and do you plan to host in trac-hacks or externally for maintenance?

comment:2 Changed 2 years ago by rjollos

(In [11887]) Refs #10222: Re-import from the mercurial repository http://vandor.it.usyd.edu.au/hg/narcissus-plugin

comment:3 Changed 2 years ago by rjollos

(In [11889]) Refs #10222: (0.2dev) Use the trac.config API for retrieving trac.ini options.

comment:4 Changed 2 years ago by rjollos

  • Owner changed from chai_research to rjollos

Please try installing from http://trac-hacks.org/svn/narcissusplugin/0.12 and let me know how it goes.

comment:5 Changed 2 years ago by rjollos

  • Status changed from new to assigned

Any feedback?

comment:6 Changed 2 years ago by rjollos

  • Resolution set to fixed
  • Status changed from assigned to closed

I'm assuming the issue has been fixed since there is no reply. Please continue the discussion if you find any issues.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.