Modify

Opened 2 years ago

Last modified 2 years ago

#10248 new defect

RFE: Support 0.11.7

Reported by: fommil Owned by: tst
Priority: normal Component: TracSlimTimerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I built the EGG but when I installed it to a 0.11.7 TRAC, it didn't show up in the list of plugins. I can't add it again because it says it is installed. I presume this means you don't currently support 0.11.x

Attachments (0)

Change History (5)

comment:1 Changed 2 years ago by anonymous

  • Trac Release changed from 0.12 to 0.11

comment:2 Changed 2 years ago by rjollos

It looks like this is unmaintained. I added the needsadoption tag to the plugin. Please correct me if I'm mistaken about this.

comment:3 Changed 2 years ago by rjollos

(In [12095]) Refs #10248: Branching for Trac 0.11 and later. Copied 0.10 directory to branches/0.10. Moved 0.10 directory to trunk.

comment:4 Changed 2 years ago by rjollos

The plugin needs a lot of work for 0.11. Did you see TracSlimTimerPlugin#SupportedVersions?

comment:5 Changed 2 years ago by fommil

I've thought about time tracking a lot over the last month or so and I'm not entirely convinced that this plugin would address my requirements anyway. That said, if someone were to adopt the project it would be of use to me to at least have the functionality of creating slimtimer tasks automatically and closing them when the ticket is marked as such.

Add Comment

Modify Ticket

Action
as new The owner will remain tst.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.