Modify

Opened 2 years ago

Closed 15 months ago

#10271 closed defect (worksforme)

description is empty in tabular view

Reported by: uray Owned by: seccanj
Priority: normal Component: TestManagerForTracPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

check the code testman4trac/testman4trac/trunk/testmanager/util.py, line 45,
found CRLF ('\r\n') is used as separator to partition title and description,
but I only found '\n' at the end of line in wiki text, so this partition will always failed, lead description to empty,
use '\n' instead of CRLF can fix this problem.

Attachments (0)

Change History (2)

comment:1 Changed 22 months ago by seccanj

Hi uray,
I'm only seeing this ticket now... (too much mail in my inbox, I sometimes miss the important one :D)

Thanks for the patch, I'll take a look at it asap.

Ciao,
Roberto

comment:2 Changed 15 months ago by seccanj

  • Resolution set to worksforme
  • Status changed from new to closed

Unable to reproduce.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from seccanj. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.