Opened 2 years ago
Rename to JiraImportScript
|Reported by:||rjollos||Owned by:||thijs|
To make the functionality of the script more obvious, I suggest renaming the project to JiraImportScript or JiraToTracImportScript. "Integration"s are usually reserved for real-time integration between systems.