Modify

#10566 closed defect (duplicate)

Zombie test catalogs in template management page

Reported by: anonymous Owned by: seccanj
Priority: normal Component: TestManagerForTracPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

On the Template Admin page a long list of non existing test catalogs without names is displayed. The only catalogs I really have are the ones that have names. How can I get rid of the zombie catalogs in this list? I'm running Test Manager 1.5.2 on Trac 1.0.1.
No image "TestCatalogList.jpg" attached to Ticket #10566

Attachments (0)

Change History (1)

comment:1 Changed 21 months ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10567, which has an attachment.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from seccanj. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.