Modify

Opened 18 months ago

Closed 18 months ago

Last modified 16 months ago

#10822 closed defect (duplicate)

Peer Review Plug-in Not Working

Reported by: andy.barreras@… Owned by: olemis
Priority: high Component: PeerReviewPlugin
Severity: blocker Keywords:
Cc: rjollos Trac Release: 1.0

Description (last modified by rjollos)

Using Trac 1.0 with a PostgreSQL back end, I receive the following error when Clicking on the Peer Review navigation button:

ProgrammingError: relation "codereviews" does not exist
LINE 1: ...iew, Author, Status, DateCreate, Name, Notes FROM CodeReview...
                                                             ^

Python Traceback
Most recent call last:

    File "c:/docume~1/svchou~1/locals~1/temp/easy_install-tyu9e_/Trac-1.0-py2.7-win32.egg.tmp/trac/web/main.py", line 497, in _dispatch_request
    File "c:/docume~1/svchou~1/locals~1/temp/easy_install-tyu9e_/Trac-1.0-py2.7-win32.egg.tmp/trac/web/main.py", line 214, in dispatch
    File "build/bdist.win32/egg/codereview/peerReviewMain.py", line 74, in process_request
    File "build/bdist.win32/egg/codereview/dbBackend.py", line 37, in getMyCodeReviews
    File "build/bdist.win32/egg/codereview/dbBackend.py", line 177, in execCodeReviewQuery
    File "c:/docume~1/svchou~1/locals~1/temp/easy_install-tyu9e_/Trac-1.0-py2.7-win32.egg.tmp/trac/db/util.py", line 66, in execute  

Attachments (0)

Change History (4)

comment:1 Changed 18 months ago by olemis

Support for 1.0 is one of the outstanding milestones we have in mind .

comment:2 Changed 18 months ago by jun66j5

  • Resolution set to duplicate
  • Status changed from new to closed

A duplicate of #10812.

comment:3 Changed 18 months ago by rjollos

  • Description modified (diff)

comment:4 Changed 16 months ago by rjollos

  • Summary changed from Peer Review Plug-in Not Wolrking to Peer Review Plug-in Not Working

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from olemis. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.