Modify

Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#10906 closed defect (duplicate)

Internal error 500 after attaching file

Reported by: anonymous Owned by: jun66j5
Priority: normal Component: TracDragDropPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description (last modified by rjollos)

Upgraded to Trac 1.0 and 1.0.1, was using the plug-in under 0.12 and was working fine. After upgrade, getting an internal server error 500 when attaching a file. The attach process works, just getting the error which some users have mistaken as a complete failure and keep trying to attach the file.

Environment:

Python 2.6.2 (r262:71600, Jun  4 2010, 18:28:04) 
[GCC 4.4.3 20100127 (Red Hat 4.4.3-4)] on linux2

OS: Fedora 12 (Constantine)

Attached trac log when the "failure" happens.

Attachments (1)

trac_log.txt (3.1 KB) - added by anonymous 17 months ago.

Download all attachments as: .zip

Change History (3)

Changed 17 months ago by anonymous

comment:1 Changed 17 months ago by jun66j5

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10208. Upgrade the latest.

comment:2 Changed 17 months ago by rjollos

  • Description modified (diff)
  • Summary changed from Interal error 500 after attaching file to Internal error 500 after attaching file

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from jun66j5. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.