Modify

Opened 8 years ago

Closed 8 years ago

#1116 closed defect (duplicate)

Set permission group of new user

Reported by: aalorbe@… Owned by: mgood
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

When registering a new user it would be nice if a default permission group could be set. For example, I have a permission group called user and I would like all new users who register to get that group for their permissions, i.e. essentially do a:

$ trac-admin /path/to/projenv permission add newly_registered_user user

Thanks

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by mgood

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #811.

This is not necessary since registered users are already part of the "authenticated" group which you can use to manage their permissions.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from mgood. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.