Modify

#11337 closed defect (duplicate)

Draft displays hidden fields with incorrect values.

Reported by: anonymous Owned by: robguttman
Priority: normal Component: DynamicFieldsPlugin
Severity: normal Keywords:
Cc: Trac Release: 1.0

Description

Entering a ticket with e.g.

[ticket-custom]
priority.show_if_group = developer
component.show_if_group = developer

The draft that automatically shows under the ticket form displays 'Blocker' as the priority even though the default is 'major'. I added a default 'Unassigned' for the component type and the first element in the selection list is displayed in the draft (which is not 'Unassigned').

The field should not be shown at all in the draft (as is the case if you press 'preview'). Or at least it should show the correct value.

Attachments (0)

Change History (1)

comment:1 Changed 10 months ago by jun66j5

  • Resolution set to duplicate
  • Status changed from new to closed

A duplicate of #11338.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from robguttman. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.