Modify

Opened 7 years ago

Closed 16 months ago

#1196 closed enhancement (duplicate)

Add intertrac support

Reported by: anonymous Owned by: rjollos
Priority: normal Component: IncludeMacro
Severity: normal Keywords: intertrac
Cc: Trac Release: 0.10

Description (last modified by rjollos)

When I want to include a wiki page from another trac environnement, the intertrac syntax is not supported :

[[Include(othertrac:wiki:LivraisonsPage)]]
=> Unsupported include source dev:wiki:LivraisonsPage

[[Include(wiki:othertrac:LivraisonsPage)]]
=> Wiki page dev:LivraisonsPage does not exist

Thanx

Attachments (0)

Change History (4)

comment:2 Changed 3 years ago by jholg

See ticket:4743 for a patch that adds intertrac support.

comment:3 Changed 2 years ago by rjollos

  • Description modified (diff)

comment:4 Changed 16 months ago by hasienda

  • Keywords intertrac added
  • Owner changed from coderanger to rjollos
  • Type changed from defect to enhancement

Hint: #4743 has been opened as a duplicate of this ticket. Assigning to current maintainer as well.

comment:5 Changed 16 months ago by hasienda

  • Resolution set to duplicate
  • Status changed from new to closed

Actually #4743 has code attached to enable the requested functionality, so I prefer closing the older ticket here for the sake of cleaner view on current issues and requests. Please follow-up over-there.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.