Modify

Opened 7 years ago

Closed 7 years ago

#1256 closed enhancement (fixed)

delete malfunction

Reported by: luis@… Owned by: Blackhex
Priority: normal Component: DiscussionPlugin
Severity: normal Keywords: delete
Cc: Trac Release: 0.10

Description

With trac 0.10.3, when deleting a reply on the discussion plugin, it all works ok.
However, if you refresh the page, it deletes the whole topic (instead of identifying an error) and if you refresh the page yet again, it deletes the whole forum.

Python version is 2.3.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by Blackhex

  • Priority changed from high to normal
  • Severity changed from major to normal
  • Status changed from new to assigned
  • Type changed from defect to enhancement

It's expected behaviour for now, but I can add aditional checks...

comment:2 Changed 7 years ago by Blackhex

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed since changeset 2527.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from Blackhex. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.