Modify

Opened 8 years ago

Closed 5 years ago

#1263 closed defect (duplicate)

pic2plot / Plotutils Plugin

Reported by: olivier.mandine@… Owned by: anonymous
Priority: highest Component: Request-a-Hack
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

It will be great to have pic2plot plugin, as GraphViz is adapted to draw diagram sequence : http://www.spinellis.gr/sw/umlgraph/doc/seq-intro.html

Or does it exist something equivalent to draw diagram sequence?

Attachments (0)

Change History (7)

comment:1 Changed 8 years ago by anonymous

  • Priority changed from normal to highest

comment:2 Changed 7 years ago by anonymous

  • Owner changed from anybody to anonymous
  • Status changed from new to assigned

comment:3 Changed 6 years ago by anonymous

  • Owner changed from anonymous to vcvcvcv
  • Status changed from assigned to new

comment:4 Changed 6 years ago by anonymous

  • Owner changed from vcvcvcv to anonymous
  • Status changed from new to assigned

comment:5 Changed 6 years ago by anonymous

  • Resolution set to wontfix
  • Status changed from assigned to closed

comment:6 Changed 5 years ago by cboos

  • Resolution wontfix deleted
  • Status changed from closed to reopened

fixing resolution

comment:7 Changed 5 years ago by cboos

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #2923.

Add Comment

Modify Ticket

Action
as closed The owner will remain anonymous.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.