Modify

Opened 8 years ago

Closed 2 years ago

#1459 closed defect (duplicate)

'Fragment' object has no attribute 'replace'

Reported by: j@… Owned by: coderanger
Priority: normal Component: SimileTimelinePlugin
Severity: normal Keywords:
Cc: garyo@… Trac Release: 0.10

Description

  • trac-0.10-stable @ 5119
  • CentOS release 4.4
  • Python 2.3.4
Traceback (most recent call last):
  File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 406, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.3/site-packages/trac/web/main.py", line 237, in dispatch
    resp = chosen_handler.process_request(req)
  File "build/bdist.linux-i686/egg/stimeline/web_ui.py", line 105, in process_request
AttributeError: 'Fragment' object has no attribute 'replace'

thanks!

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by garyo@…

  • Cc garyo@… added; anonymous removed

I'm getting the same error. Trac 0.10.4dev (branches/0.10-stable, r5151) on Linux Fedora Core 4, Python 2.4.3.

 Trac detected an internal error:

If you think this really should work and you can reproduce it, you should consider reporting this problem to the Trac team.

Go to http://trac.edgewall.org/ and create a new ticket where you describe the problem, how to reproduce it. Don't forget to include the Python traceback found below.

TracGuide — The Trac User and Administration Guide
Python Traceback

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 406, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 237, in dispatch
    resp = chosen_handler.process_request(req)
  File "build/bdist.linux-i686/egg/stimeline/web_ui.py", line 105, in process_request
AttributeError: 'Fragment' object has no attribute 'replace'

comment:2 Changed 2 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1368.

Add Comment

Modify Ticket

Action
as closed The owner will remain coderanger.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.