Modify

Opened 7 years ago

Closed 6 years ago

#1618 closed enhancement (duplicate)

Email -> Ticket (Windows)

Reported by: anonymous Owned by: anybody
Priority: normal Component: Request-a-Hack
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

It would be excellent if there was a plugin that could automatically import email from a dedicated account and create a ticket (and worked on Windows as well as others).

Attachments (0)

Change History (4)

comment:1 in reply to: ↑ description Changed 7 years ago by anonymous

Replying to anonymous:

It would be excellent if there was a plugin that could automatically import email from a dedicated account and create a ticket (and worked on Windows as well as others).

Yes. If it could get input from a sms message it would be great.

comment:2 Changed 7 years ago by chayner@…

It would also be nice to have this system handle comment replies as well -- when a user gets a notification from the system, they could just reply to that email and have their comment automatically appended to the ticket.

comment:3 Changed 6 years ago by anonymous

This is a duplicate of: http://trac.edgewall.org/ticket/250

comment:4 Changed 6 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from anybody. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.